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INTRODUCTION 

 
This part of the guide describes how the Central Operator (CO) must work to manage a competition 

with the statistic program ‘The Automated Scorebook’, in all aspects: create the competition (rosters, 

schedule, standings), managing the games stats, deliver the stats for the daily report to the LOC (Local 

Organization Committee) during and at the end of the competition, and elaboration of all kind of 

individual and team stats. It is also explained how to put all this information in the internet.  

 

  This guide is strongly linked as a completion to the first part of the Guide for the DATA ENTRY, so it 

is required to read the previous part to get used to the data entry tasks before using this guide.  

 

As general criteria, we will use the same terminology, symbols and abbreviations, as in the first part:  

DE (Data Entry), CO (Central Operator), SCCP (Stat Crew Control Panel), Skype, Leech FTP... 

 

Some icons used:   

 

> Indicates an action we must do 

 

☺ Tips and recommendations for an easier management 

 

 Attention: actions we have to follow exactly as indicated 

 

!  Actions we must NOT do / Danger for the program, loss of/keep the data 

 

 

And remember that you can contact scorer@baseballeurope.com in case of technical questions or 

consults.  

 

It is recommended that the CO not only is in contact with the DE by using Skype, but also with the 

members of the CEB Scoring Commission, so they can help in cases needed. 

 

SOME INFORMATION ABOUT THE PROGRAM ‘THE AUTOMATED SCOREBOOK’ 

 

This program is made by the North American sports software company Stat Crew Inc. It is used 

in several Minor Leagues within MLB, and since 2007, it is the stats program used by the Confederation 

of European Baseball (CEB) in its main competitions.  

 

 

 

 

 

 

 

 

 

mailto:scorer@baseballeurope.com
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MANAGEMENT OF A COMPETITION 

 

BEFORE THE COMPETITION 

 

Before the competition starts, the CEB Scoring Commission / CEB Scoring Director will contact you 

and provide you with information. This information will allow you to work this tournament in the internet. 

Make sure that you have  

* login details for the leech ftp 

* login details for the TAS ftp settings (live play-by-play) 

* login details for the website 

* the preliminary rosters to prepare at home, before the tournament 

 

When you have access to the server by your leech ftp, you will find a folder ‘Games’ where you have 

to put all your rosters, game files and statistics. In the folder ‘Live’, you will find the correct titles for the flags 

(to use in Live – HTML tailoring) and the top and bottom files for the tournament. The last two should be 

copied and downloaded to the computer(s) for the tournament. Make sure the top and bottom are in the 

TASBS folder on the C-drive. 

 

TO CREATE DIRECTORIES AND FOLDERS FOR YEAR/COMPETITION  

 

First, let’s create a directory (or folder) per year / competition. To do that:   

 

> Go to SCCP  

> Click Utilities / Roster maintenance:  

> Click Utilities    

> Click Create directory:  
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> Insert the path (drive), and the name of directory (preferably CEB\year\competition):      

 (in this example, D:\CEB\2010\EURO) 

 

 

 

This is the list of the abbreviations we use for the different tournaments, (xxx stands for the country code): 

- Champions Cup CC_xxx  

- C.E.B. Cup Cup__xxx  

- Federations Cup FC_xxx 

- Federations Cup Qualifier FCQ_xxx 

- U12 European Championship Juveniles U12_xxx 

- U12 European Champ. Qualifier Juveniles U12Q_xxx 

- U15 European Championship Cadets U15_xxx 

- U15 European Champ. Qualifier Cadets U15Q_xxx 

- U18 European Championship Juniors U18_xxx 

- U18 European Champ. Qualifier Juniors U18Q_xxx 

- U23 European Championship U23_xxx 

- European Championship B-Pool EChB_xxx 

- European Championship C-Pool EChC_xxx 

- European Championship  ECh_xxx 

 

!  IMPORTANT: after creating the directory for the year/competition, it is necessary to start with at least 

one of the teams. This way the competition will be configured correctly.  
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TO INSERT TEAMS AND ROSTERS  

 

* TEAMS: 

After having created the directory, and once selected it, we can insert the team’s data of the competition.   

To do that, from the same menu of Utilities / Roster maintenance:  

 

> Click Roster maintenance  

> Click Add new team 

 

 
 

> Insert the Name of the team using capital letters.  

 

For Countries: For Club teams: 

> Team ID: the 3 official letters for the country > Team ID: 3 official letters for the country 

> Team name: use the full country name > Team name: use the full club team name 

> Team short name: use the 3 official letters > Team short name: use the team name 

     Not in capital letters 

> Click OK > Click OK 

 

Examples:  

 

Only in the Champions Cup it is possible that both teams are from the same country. In that case do 

not use the initials for the country as the Team ID, but a logical abbreviation for the team name. 
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* ROSTERS: INSERT, SELECT OR EDIT A TEAM ROSTER:  

 

If for some reason there is no possibility for the CEB Scoring Commission to prepare, you will be 

asked to insert the teams and rosters by yourself. Ask for the rosters one week before the tournament 

starts if you have not received anything, so you can prepare the preliminary rosters at home. How to do 

that is explained below. After the technical meeting of the tournament, you will have to do less work as you 

already have all names inserted.  At that time you have to add shirt numbers and delete players that will 

not be part of the tournament. 

 

> Select the team from the list, and click Edit Roster  

 

 

 

(Using the menus below, we can edit all the team information: delete teams, add new team, change its name, 

etc.).  

 

Once the team has been selected, we start inserting the roster.  

 We only insert the names of the players, NOT of the coaches.  

 

To do that: 

> Click ADD 

> Insert the data of each player of the team, with the following instructions: 

- Uni Shirt Number ( it is not possible to add a number 00!) 

- Short name Surname in capital letters (complete) (e.g. MAZZANTI) 

  In case of more players with the same surname in the team, add the first initial 

 (e.g. MAZZANTI G) 

- Extended name:  Surname (complete, in capital) + first name (complete): (e.g. MAZZANTI Giuseppe) (*)  

 

* If the player has a double first name, write only the initial of the second name,  

     e.g. (RIERA Jose L) for Jose Luis. 

* If a name or surname does not fit in its proper box, write the most comprehensible and clear 

abbreviation.  
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* beware of Spanish players names where they have two surnames. Always use only the first surname 

e.g. Pablo José CARPIO NAVARRO. Use the short name CARPIO and the extended name CARPIO 

Pablo J 

 

- Bats / Throws:  Click the proper one 

- Year (= Category): SR = senior; JR= junior; SO = cadet; FR = Juveniles 

- Position:  Write one (or more) of these abbreviations:  P – C – IF - OF- UT 

- Height / Weight:  Information not needed. 

- Hometown:  We use this box to write the date of birth as dd/mm/yyyy 

 

 

 

After inserting each player > Click OK.  

 

Some teams use different numbers for playing home and away. Our system can only work with one 

number. Use the home numbers in the system. Every time this team is playing as visiting team, check the 

names on the line-up with the official numbers so you use what numbers to add in the program. 

 

    DO NOT change the shirt numbers during the tournament, once in the system, it is easier to use 

it as it is. 

 

From the window with all the players’ names, we can edit the roster. 
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* to modify the information about a player:  > Select the player > Click Edit  

* to add new players:  > click Add 

* to delete a player:  > Select the player > Click Delete  

* to generate a roster:  > Click Report 

* to order them by different criteria:   > Click Upper case/First Last/ Last First/Mixed case 

 As soon as you have changed the order and you click done, the roster will be saved in the new way. This is not the 

common way CEB wishes to use the rosters, so it is recommended not to use these buttons. 

 

Do not enter the names of the coaches, but only of the players. 

 

After having inserted all the players, generate the roster to put on the server. 

> Click Report and sort by uniform number.  

> Click File > Edit Report File and click OK. You are now in a notepad file. 

> Save the file in the folder ‘REPORTS’ as a .txt file. 

   For the name of the document, use the short name of the team in small letters. 

 

 
 

> When any player has a different shirt number when he is playing in the visiting team, add this behind 

the shirt number that is already there by using ‘/xx’ (e.g. 11/25). This has to be mentioned in the Final 

Team Roster and has to be approved by the TC. 

> Now add the names of the coaches. Use your space bar to align the document, not TAB. 

    Use only the words MANAGER, HEADCOACH or COACH (the latter for assistant coaches) in the column  

  POS. You will find the names and the functions in the Final Team roster. Do not add doctors, physical 

 therapists, team assistants etc.  

   Make sure the names of the coaches and the words manager, head coach or coach exactly follow the 

 players columns 
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> Save the file 

> Put all roster files in the folder Games on the server  by using Leech FTP (see chapter ‘Working on the 

website of the competition’ – page 30).  

 

This is now organized that the outcome looks like this: 
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OTHER TASKS FOR THE CO  

 

In Utilities/Roster Maintenance in the menu Settings > Report options. 

> Write the Official Name of the Competition (take it from the website):  

> Activate all the options of the left boxes   (Report contents) and close with OK 

 

 

In the same Settings menu, we have to check before the tournament starts if the minimum values for the 

statistics are put in right: 

> Settings > Statistics minimums 

 

 

 

Depending on the tournament, these figures might change (CEB competition rules, chapter 12). 

Follow therefore the next table: 
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Tournament AB/game PA/game IP/game   

European Champions Cup 1.0 2.7 1.5   

CEB Cup 1.0 2.7 1.5   

Federations Cup (+ Qualifier) 1.0 2.7 1.5   

European Championship Seniors 1.0 2.7 1.0   

European Championship Seniors B-Pool + C-Pool 1.0 2.7 1.5   

European Championship U23  1.0 2.7 1.5   

European Championship U18 (+ Qualifier) 1.0 2.7 1.5   

European Championship U15 (+ Qualifier) 1.0 2.4 1.0   

European Championship U12 (+ Qualifier) 0 0 0 No individual awards 

 

Also, we will choose how many category leaders will be shown in our reports (choose 10): 

> Settings > Category leaders > Number of entries and change it into 10. Also all boxes have to be flagged. 

 

 

 

To complete this with information in the internet: 

> SCCP > Season reports > HTML > Conf/tour setup and flag all the possibilities there are, except the 

Summary (expanded) in the Conf/tour summary 
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HOW TO ENTER THE DIRECTORY OF A NEW COMPETITION 

 

From SCCP, > Click Utilities / Roster maintenance:  

> Click File 

> Click Open directory   

(You can also enter this menu directly, by clicking in the menu Directory)  

 

You will see this window, showing the folder created for CEB, then the year, and the subfolders for 

each concrete competition. (Example: CEB - year 2010, competition EURO). 

 

 

☺ It is recommended to create a folder and subfolder for each competition. 

 

To open the folder of the year (e.g. 2010):   > double click the folder’s icon (2010)       

In the box below right, you can also choose the Drive Disk (C: or D:) in which the folder will be kept.  

Usually, the program will open in the last directory used, so you don’t need to change it until the competition 

has finished. 

 

 If you have to change to another competition, open the upper folder by double clicking.  

> Double click the upper folder (C:\CEB) and then in the year folder:  

The list of directories for each competition in the computer will be shown. 

> Select the folder to set, by double clicking its name or icon.  
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GAMES: EDIT, CONSULT OR DELETE GAMES PREVIOUSLY INSERTED   

 

  When the game files have been finished and put on the server by the DE, the CO will import them. 

To do this, create a folder IMPORT in the main folder (here CEB\2010\EURO). 

 

> Copy the game files by using Leech FTP from the server to the IMPORT folder.  

(if you have forgotten how to use Leech FTP; have a look at chapter 2 of the DE manual). 

 

 

Then go to > SCCP > Utilities/Roster Maintenance > Import game (yellow button). 

 

  

Give the path where to find the game files. 
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> Choose the number of the game and press OK. 

Do not change the game number or team ID's, but press OK until the game is imported. 

 

To check the game with the paper score-sheet, to consult data or to modify something you have to 

load the game file.  

 

> Go to Game Scoring > Enter > B > 2x Enter 

> In the Main menu, choose File  

> Click Load game (to edit it)      

 

 

 

> Select from the list     one of the teams taking part in the game > Enter 

(to move inside the list, use the arrows ↓↑ of the keyboard) :   

 

 

 

> Select from this new list     the exact game to edit or consult > Enter 

 

 

 

To see the score-sheet, or to edit any play or info of the game (the central part of the score-sheet)   
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> Go to Menu Scoresheet > Edit plays  

 

 

Pay good attention to the substitutions. They have to be in the right place in the data entry to get 

the right statistics. You can correct them by using 

D: to delete an entered substitution 

L: to put the right substitution on the right spot in the data entry 

 

 If there seems too much to delete in the game and you think it might be easier to do the data entry 

from the start, you delete the game: 

> SCCP > Utilities/Roster maintenance > Utilities > Delete game 

Choose the game you wish to delete from the list and press OK. 
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  In case of a pitcher change at the beginning of a Tie-Breaker game, check that the DE put in the 

pitcher substitution before putting the runners on base. If this is not the case and the runners have scored, 

the runs will be in the statistics for the former pitcher! 

 

ADD THE PITCHER'S RECORDS TO THE WRAP UP 

 

 The DE is informed not to add any pitcher's records in the wrap up because the CO will do that. 

So open the game as mentioned before.  

Instead of going to plays, go to > Wrap up game  

Add the records for each team and each pitcher INCLUDING THIS GAME.  

 

Here we make no difference between round robin or final round, use the cumulative figures. 

 

 

 

MAKING THE REPORT OF A GAME (HOW TO GENERATE THE INFORMATION) 

 

Once we have scored games of a competition, we can elaborate a report of this game, for the Daily 

Report, or to send it to media, or to paste in a document, or to feed the website.  

 

First of all check if your system has the right installation to get an edible version of the Reports. To 

check > SCCP > Game reports > Display > Style report options 

Make sure the ‘enabled’ is not activated, font is on Arial and margins are all on 0.50. 

 

 



  The Automated Scorebook – Central Operator 
 
 

19 

 

 

Still being in the Game reports option, we continue: 

> Click Games  

 

You will see the list with all the games inserted. 

> Select the right game     > Click OK  

 

 

 

  (In case you don’t find all the games, go back to Game Reports and choose ‘Teams’.  

Select ‘All teams, then return to games. After this the complete list will appear). 

 

Once the game has been selected, you will see the window below, with the scheme of the score-sheet. 

 

From here, we can choose (by clicking any green button) what kind of information (box scores) we want to 

generate: 

News Box: shortened box score (for media)  

NCAA: box score more complete ( also for media) 

Compos: the most complete, with all the stats ( to use in the Daily Report)      

Situation: individual stats 

Plays: Summary Play by Play by innings.  
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As we use the composite box for our Daily Report, we now click Compos. 

 

To copy any of these box scores in a text document: (for reports, etc.)  

 

> Click Copy   > Copy to clipboard       

> Paste it in the document you are working in (word, or txt)  

 

 

  Change the font in Courier New, font size 8 so it fits to the page size. Delete the <cpi> code from the 

top as well as the first two text lines. Only keep the line with the date the game is played. Place the name of 

the teams in bold, so it is emphasized. 

Under the game stats complete the names of the umpires and put the lines with the names of the 

scorers and TC under the umpires names.  

To print any of this information, (in any kind of box score): > Click Print  

 

 When preparing the Daily Report, you not only need the Composite Box, but also the line score of 

the game. Click Reports > Line score. A new window opens. Click File > Edit report file and copy the four 

lines of the line score (dotted line – visiting team – home team – dotted line). Now you can paste this above 

the composite box in the document you are working in. 

 

  



  The Automated Scorebook – Central Operator 
 
 

21 

 

FINAL STATS OF A COMPETITION 

 

* TEAM CUMULATIVE STATS:  

 To obtain, edit, use or print the team cumulative stats, during the competition or at the end, we will 

proceed like this:  

> Go to SCCP > Click Season reports   

> Click Teams list > Select the team > Click OK  

 

Once selected the team (indicated in the left side): 

> Click Overall  

 

 

Then you will see a screen with all the team cumulative stats.  

To copy this information in a text document, for instance, for a stats report, etc.:  

> Click Copy > Copy to clipboard       

> Paste it in the document (word, or txt…) we are working on. 

> Repeat this process for all the teams.   

 

To make up the document: 

> delete the first lines with <cpi 17> and <lpi7> code as well as the name of the tournament 

> change the font type into Courier New and the font size into 6, so it fixes to the page 

> outline left 

> delete the word <page> in the center of the page (under All Games sorted by Earned Run Avg) 

> delete under the deleted word <page> the name of the tournament and the line ‘Overall Statistics for ….’ 
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> emphasize the three titles “all games sorted by xxx avg” by writing them in bold 

 

TO PRINT THIS INFORMATION: The same as in box scores, this information can be printed by clicking PRINT. 

 

* INDIVIDUAL STATS RANKINGS 

  

 According to the CEB tournament rules, no individual stats will be published in the U12 tournaments. 

 

 To generate, obtain, edit, use or print the INDIVIDUAL stats, during the competition or at the end, 

we will proceed like this:  

> Go to SCCP > Click Season reports   

> Click Tour/Conf - Player Leaders   

 

 

 

Then you will see all the information, which can be copied (all, or the part you need), pasted, edited, 

and printed, by the same described actions (Copy > Copy to Clipboard > …). 

 

To make up the document: 

> delete the first lines with <cpi 17> and <lpi8> and the name of the tournament 

> change the font type into Courier New and the font size into 7, so it fixes to the page 

     (if not, try font size 6.5 or 6) 

> titles in bold 

> outline left 

> several times in the document, you can read <page>; delete this every time 

> make sure categories are not divided over two pages; if that is the case, start on a new page 

 

Use this information in the Daily Report. 

(This information occupies several pages: to see all, move down using the vertical bar of the right side)  
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* TEAM STATISTICS RANKINGS  

 

The team rankings go automatically on the website after having put the game result. 

 

TO ELABORATE THE TEAMS STANDINGS 

 

In order to let the program use the ranking information in the reports after each day of competition, 

or at the end of the competition, the CO (though it could be also done by DE’s), will generate the standings 

according to this method, to be done in each game:  

 

> Open the game > Go to Game Setup > Game Info >  

 

In the box Ranking #: 

> Write (using numbers) the ranking that each team HAD AT THE END OF THE PREVIOUS DAY OF 

COMPETITION (previous day in respect to that game). To get this information, look into the website. 

 

Visiting team:  home team: 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

> Repeat this process for all the games of this day of competition, and that way the program will generate 

the team standings.  
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FORFEITED GAMES 

 

It does not happen very often, but when a team withdraws from the tournament shortly before the 

tournament starts, the game schedule will not be changed anymore. Instead all games of that team will be 

judged as forfeited games.  

 

Open your game scorebook, but this time not with B but with O.  

 
Now open Game Setup and choose Options. Here you change the setting from S)coresheet into 

B)ox score.  

 
 

Close the window with enter and go up to Game info, where you fill in the Game info window as if 

it were a scheduled game to play. So all data about place, stadium, umpires and so will be there. Also 

perform the next step of selecting the teams in Team rosters, as you usually do. What we will not do is 

enter any line-ups.  

 

Instead go to Scoresheet and choose in this Box score entry menu for Inning-by-inning.  
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Now take good care of which team made the forfeit (and will lose the game) and which team will 

win. Type a ‘0’ (zero) in each of the innings of the team who made the forfeit and a ‘1’(one) in each of the 

scheduled innings of the winning team (in this example 9 innings). Then click enter up to the last of the 20th 

inning.  

 
 

In case of a forfeit after the game has been started and some innings have been played, type the 

runs scored by each team in each completed valid inning, until the moment in which the forfeit occurred. 

 

Now save the game with the scheduled game number. 

 

After the last return at the 20th inning, you returned in the Box score entry. Here you now choose 

for the wrap up of the game.  

 
 

Because there was no line-up we cannot choose any names of winning or losing pitchers. Instead 

we enter until we reach the Game duration. Here we type FORF-V in case the visiting team won this 

forfeited game or FORF-H in case the home team won. Now enter until the window disappears and save 

the game again.  

 

After having done this, do not forget to return to options and change the last option back to S)core 

sheet!! 

 

Now we will check if all was done in a correct way. To do that, go to SCCP > Season reports > 

Tour/conf > Game results. Here you can see if the game is properly saved. Under the game duration of all 

other games you will see the word FORF.  

  We can also check this in SCCP > Season reports > Tour/conf > Standings. 

 

Finally, as we always do after a game has ended, we generate the box score of the forfeited game 

to put this in internet. This is done by the same procedure as always. If we wish to add an explanation of 

this forfeit, add this in the game notes before generating the box score.  

 

Just remember: for an irregular game (before the 5th inning is played in a scheduled 9 inning game) 

you delete the game and act as mentioned before.   
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But in case of a regular game, when 5 innings or more have been played, all stats count. Delete the 

plays from the end until the moment of forfeit. Then wrap up the game but without mentioning any 

winning or losing pitcher. Just use FORF-V or FORF-H in the Game duration spot and add a comment in the 

game notes before generating the box score file. 
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STATS REPORTS: CONTENTS, ELABORATION, RECOMMENDATIONS 

 

* CONTENTS  

In CEB tournaments, a Daily Report should be created for the Local Organization Committee, starting 

the day before the tournament. In Appendix 2 there is a description what should be in each Daily Report 

(compulsory). 

 

* ELABORATION 

 

The Daily Report is elaborated as a Word document, using the functions/method described from 

page 10 forward. 

 

You have to generate the different parts of the report (games, team stats, leaders), and with the 

action ‘Copy > Copy to clipboard’ paste each part in the document. 

 

When the report is finished, in Word format: 

> Convert it into a .pdf document with the pdf converter that is in the computer 

> Name the document only with two numbers, depending on which Report is converted (00.pdf, 01.pdf 

etc.). 

 

When you're working with Microsoft Office 2007, 2010 or 2013, the program offers you the 

possibility to save your document as a .pdf. Be aware that when you do that, you cannot change it anymore. 

So do not only save it as a .pdf but also as a normal Word document. 

 

* RECOMMENDATIONS TO ELABORATE THE REPORT 

- Use the formats you received from the CEB Scoring commission 

 

- Set a header and a footer. Create a front page with the logo and, name of the competition and the 

link to the website. Recommendation: use the heading of the CEB tournament website. 

 

- Use a separate folder for your Daily Report word and pdf files. 

 

- Use the txt files of the rosters you have created. 

 

- When you are copying the clipboards of the box scores and individual rankings, paste the parts 

selecting the font COURIER NEW, size 7 (or 6 if needed), depending on what you need for the 

margins. (These options must be selected BEFORE pasting the part). 

 

- For team cumulative and individual rankings, use COURIER NEW, size 6 (or 7 if fits). If it is needed, 

reduce with Word (Menu File > Page Configuration) the margins of the page.   

 

- Design the document using the Tool of the ‘See > Rule’ (¶), and DO NOT modify the dots, in order to 

keep all the lines aligned.  
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- The results can be taken from the website (copy the website picture and paste it into your document)  

 

- The icons of flags / team logos must be available in the folder ‘LIVE’, placed in the directory of the 

competition. Copy and paste these flags in the heading of each game: Use:  > Insert > Images from 

File > Select the flag/logo > Copy and paste.  

 

- To write the standings after each day of competition, copy the standing of the previous day (from 

the last report or from web – after having completed the day results) and modify it.  

Take care of design: e.g. use a different grey shadow for each line, use colors … 

 

- To copy a complete line of one table, put the cursor on the left side of the margin, at the height of 

that line, and click the secondary button of your mouse, in order to cut, copy or paste that line.  

 

- The data of Game Behind, in the standing will be made by the webmaster/ web server automatically: 

So, copy it from the website of the competition.  

 

- Revise and check carefully the names of umpires, scorekeepers, technical commissioners, and the 

game data. Use always the same spelling and criteria for the writing of game info.  

When a mistake is noticed in the names on the website, send an email to  

scorer@baseballeurope.com. 

 

- After each game or part, insert a ‘page skip’ to separate each page. (Menu: Insert> Insert page skip), 

and remember to delete all the symbols ‘<page>’. 

 

- Always convert your Word document into a .pdf before putting it on the server. 

 

 

STATISTICS AT THE END OF THE COMPETITION 

 

According to CEB Competition Rules, there will be trophies in each tournament. If not only for the 

first – second and third place of the competition, also individual awards will be granted (not in U12 juveniles 

tournaments!). 

 

Most of the statistics for the individual awards are generated by the HTML – Conf/tour generate, but 

the Most Valuable Player (MVP), outstanding defensive player and all-star players will be selected by the 

Technical Commission.  

 

To give the Technical Commission an overview of all players at each position they might have played 

during the tournament, you can generate a list prior to the final day of the tournament. 

 

  

mailto:scorer@baseballeurope.com
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Go to > SCCP > Season reports > Tour/conf > Player by position 
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WORKING ON THE WEBSITE OF THE COMPETITION 

 

RECOMMENDATIONS ABOUT THE INTERNET CONNECTION 

 

Normally, a connection using Ethernet cable is more secure than a Wi-Fi connection. Especially if that 

Wi-Fi is opened to general access, we can face traffic problems, or the connection will be worse, so the data 

feeding will be slower.  

 

So if we have a Wi-Fi connection in the field, try to use a reduced or restricted level of access. 

 

AT THE BEGINNING OF THE COMPETITION 

 

First, we will choose the contents of information that we want to appear in the box score to be put 

in the web. We choose to show the COMPLETE box score (Composite): 

> Go to SCCP > Game reports > HTML > Setup 

 

 

 

> Select these 3 options:  

 

- Composite Box   

- Play By Play   

- Line Score 

 

> Click OK 
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HOW TO PUT THE RESULT OF THE GAME IN THE WEBSITE 

 

On the CEB website there is a separate surrounding for tournaments. Choose the year and the correct 

tournament. By making this your start page of your internet connection, you don't have to do the search 

every day all over again. So: press ALT + S and make the competition page your start page.  

 

To be able to get into the website you will receive a login name and a password of the CEB Scoring 

Commission.  

 

 

 

> Click in the middle of the blue line 

> In the next screen type the login name and the password 

> Click the number of the game 

 

 
 

> Complete the screen: - result visiting team 

 - result home team 

 - number of innings (only when not 9 innings are played) 

 - put ‘Standing’ on ‘Played’ 

 

> Click Update 
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HOW TO PUT THE BOX SCORE IN THE WEBSITE 

 

Go to SCCP > Game reports > Games > Select the game 

 

> Go to HTML > Generate 

 

Then, the program shows a path indicating the directory for the file .htm created for this game. 

 

Example for game number 40: 

 

 

 

> Click OK 

 

If necessary/desirable it is possible to edit the generated file with e.g. MS SharePoint Designer or 

Dreamweaver to edit names of the umpires. This might be the case when the names are too long for the 

program or when there are four umpires in the game. 

 

Now add the box score to the website.  

 

HOW TO PUT THE FILE OF THE GAME IN THE WEBSITE  

 

> Open the FTP program  

 (it is recommended to use a direct access icon on your desktop) 

> Enter the server, by clicking the icon of the book 
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> Double click the icon of the server:  

 

 

When there is no icon of the server: 

> make sure you have opened the Leech FTP 

> click the word File 

> click Bookmarks 

> click Edit 

> click Add Bookmark 

> use the FTP settings provided before the tournament 

> click OK 

Now the icon is created and can be used for the rest of the tournament. 

 

Then, you will see these three parts:  

   In the left side, DO NOT USE OR MODIFY ANYTHING.  

The central part    shows the folders you have in your computer 

        The right part shows the folders of the server:  

 

 

The middle part works like your own computer. If we need to open folders, double click the icon of 

the folder.  

 

If you need to go up to the upper folder / directory, double click the icon with the blue arrow     (it 

is placed in the first position). 
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 REMEMBER: after the first game of the competition you have to select the folders but for the following 

days, they will appear automatically, so you don’t have to change anything until the next competition.  

If you have a new competition, use Change directory > to set the correspondent tournament you are working 

on.   

 

 TEACH CAREFULLY TO THE DATA ENTRY NOT TO OPEN / MODIFY THESE FOLDERS, cause they contain all 

the sensitive information of the server.  

 

In the right part of the screen, after selecting the folder relative to the competition (e.g. EURO), you 

will find a folder GAMES. All the files will be kept in this folder. 

 

To put ‘actually’ the files on the web, now you have to:  

 

> Select the file of the game with extension .htm, which will be in the directory of the competition (in the 

example:   C:\CEB\2010\EURO\HTML) and also drag and drop this into the GAMES folder on the right side 

 

 

 

 IMPORTANT: In the central part, NEVER DELETE ANY FILE, because if you do it, you will delete the file from 

your hard disk.  

 

 IMPORTANT: To quit the program LEECHFTP, NEVER DO IT BY CLICKING THE BOX x (as in many other 

programs), cause if you do, you will cut the connection with the server.  

 

 TO QUIT THE LEECHFTP PROGRAM CORRECTLY  

 

> Click the icon of the plug  

> Then, click the icon of the man with the red arrow 
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HOW TO GENERATE FILES OF TEAM STATS AND PUT THEM IN THE WEBSITE  

 

The first time you have to do this, you check the setup details as described.. Then you proceed with: 

 

> Go to SCCP > Season reports > HTML > Conf/tour generate 

 

> Click Select all and close with > OK   

 

 

 

Then the Program will show this message, indicating the directory: 

 

> Click OK  

 

 

 

 

 

Now, by using the LeechFTP program, in the same way as described before 

 

> Take these files to the server (drag and drop from pc to server areas). 

It concerns the team files, confstat, lgplyrs, lgsumm and lgteams which all are in the HTML folder of the 

competition directory. 
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HOW TO PUT THE STANDINGS OF THE COMPETITION IN THE WEBSITE  

                  

The page for STANDINGS will have this lay-out:   

 

 

 
The webmaster will have prepared an internal software application which elaborates automatically 

the team standings. In case of tie, the teams will appear by alphabetical order. We can change this and will 

show this by the following examples. 

 

1-pool-tournament / two tied teams 

 

 
 

This is the standing after the round robin, but the real standing should be Poland – Romania – Estonia – 

Hungary and Georgia. We have to change the order by ourselves. 

 

> Enter the website and choose any game where (because of this example) Romania has played.  

 

 
 

> Open game 04 

> On the line of Romania, select ‘Forced pool standing’ – write 2 and click ‘Update’ 

 



  The Automated Scorebook – Central Operator 
 
 

37 

 

 
 

> In the line of game 04 you will now see a number (2) next to Romania. This means that Romania is in 

second position of the pool 

 

 
 

 The new standing now looks like this: 

 

 
 

Now we can do the same with Hungary. Select one of the Hungarian games and put a ‘4’ in the Forced pool 

standing field. It is not necessary to specify the other team that has to change position (in this case 

Georgia). If there is no number mentioned, standing remains in alphabetical order. 

 

1-pool-tournament / three tied teams 

 

 
 

This is the standing after the round robin, but the real standing should be Poland – Romania – Hungary – 

Georgia and Estonia. We have to change the order by ourselves. 

 

> Enter the website and choose any game where (because of this example) Hungary has played.  
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> Open game 02 

> On the line of Hungary, select ‘Forced pool standing’ – write 3 and click ‘Update’ 

 

 
 

 

 
 

> Now do the same with Georgia 

> Open game 05 

> On the line of Georgia, select ‘Forced pool standing’ – write 4 and click ‘Update’ 

 

 
 

 The new standing now looks like this: 

 
 

In a 2-pool-tournament the system works the same, just prepare the correct ranking per pool. 

 

 At the end of the preliminary round or ‘round robin’, the CO (or the CEB Technical Commissioner) has to 

write the names of the teams for the second round for the games between A3-A4 and B3–B4.  

This is absolutely necessary so that the standing will be correct.  
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To do that, enter the website > select the teams from the list:  
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HOW TO PUT THE DAILY REPORT IN THE WEBSITE 

 

After the Daily Report has been finished as mentioned in the recommendations to elaborate the 

report on page 27 it has to be put in the website. 

 

To do this, we always use a pdf version. For this, a pdf converter is installed on the CEB laptop. 

 

Enter the website and find on the first page at the bottom the format to put in the report. 

 

 
 

Click the number of the report and the following window appears: 

 

 

 

> Complete the screen - with Image: change No into Yes 

  - with Link: change the link in the number of the report. 

     Make sure it is a .pdf document (e.g. 14.pdf) 

    Name your report with a number 

 

 The report, after the technical meeting, will receive the number 00. Upload the document 00.pdf 

under ‘1’. The report of the first game day, will receive the number 01 (01.pdf) and will be uploaded under 

‘2’. The final report is to be named Final.pdf and will be uploaded in the last numbered box as mentioned 

under reports. 

 

> Click update 

 

When you are uploading through an internet connection of a hotel, you might get the warning: 

“could not retrieve directory listing from “/”. The firewall of the hotel internet connection now withholds 

you from uploading. You have to get a different connection or send the files to 

scorer@baseballeurope.com.  
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HOW TO CHANGE THE SCHEDULE IN THE WEBSITE 

 

In case of rain or suspensions, you might have to modify the game schedule in the website. To do 

this you login. Before changing anything, have a good look on which game day your game is scheduled now 

and where it has to go.  

 

 
 

As an example, game 01 will be rescheduled to 2nd June at 09.00h. Now click the number of the 

game for the game details.  

 
 

> Change Day 1 into 3 

> As 09.00h is the first game of the day, make sure First game of the day says Yes 

> Change the time from 14:30 into 09:00 

> Click update 

 

Now you can logout and the game schedule in the website is changed. If you don’t succeed or need 

help otherwise, immediately inform scorer@baseballeurope.com. 
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HOW TO CHANGE THE NAMES OF THE OFFICIALS IN THE WEBSITE 

 

Before any tournament starts, the CEB Technical Commission invites delegates, commissioners, 

umpires and a scoring director to the tournament. The local organization/national federation of the country 

where the tournament takes place informs the CEB Scoring commission about the names of the local 

scorekeepers. All these official names will be placed in the website. 

 

When the tournament really starts, some names might have to be changed. Some officials did not 

come, some new ones did. To change the names in the website 

 

> Login into the website 

> Click the bar ‘Officials’ 

 

 
 

 
 

> To delete a name, click the red circle ‘cancel’ 

> To modify a name, click the blue circle ‘modify’ and change what needs to be changed 

> To add a name, click the green circle ‘new’ in the right upper corner 

 
 

Now fill in the name of the new official with the nationality, choose what kind of official this is 

(commissioner, delegate, umpire, scorekeeper or scoring director) and click update. Now the official list is 

updated. You can logout. 
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TROUBLESHOOTING 

 

FAILURE IN THE INTERNET CONNECTION 

 

If we see the information on the website is not updated automatically with the normal flow, 

(showing the play by play, the specific plays, the count...) we must find out as soon as possible what the 

problem is. We will establish communication with the DE of that game (with Skype), and the CO will give 

the following instruction to the DE at the field. 

 

First: check if the Live setup has been activated: 

> SCCP > Game reports > Games > select the game > Live > Live setup > Activate 

 

It might happen that the connection in the field is not working correctly. In that case it might be 

necessary to reactivate the program. Therefore deactivate the box "Activate" and then activate again.  

 

The box Activate must always be activated  to have a connection for live games.  

 

If this is all correct, then:  

 

> Check if the Server data and the Target Directory are the correct ones:  

 

 

 

(The Target Directory will be different for any field). 

 

If the problem still goes on, then:  

> save the game > close the program > start the program again 

> repeat all the processes explained. 
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SERIOUS FAILURE IN THE CONNECTON TO INTERNET  

 

 If after we have done the actions on page 43, we realize the connection is still not working properly, and 

we have given ourselves some time to check, we will proceed like this:   

 

> Save the game 

> Quit the game 

> Find the TAS FTP icon that will be in the Desktop Menu Bar, (placed in the lower part of your computer’s 

screen).  

 

> Select it, and choose End task now, by clicking at the same time CTRL + ALT + DEL 

> Click End now 

> Exit the SCCP > Exit the program 

> Enter again the Program > Load the game (File > Load Game) 

> Go to Live > Live setup 

> Click again in the box Activate 

 

In case the above does not work, we can also do:  

> Game reports > select the game > Live > Send stat files 

 

BSGAME 

 

When you start the live setup without having selected a game, the following will appear: 

 

 

 

 

 

Close the screens, choose your game and start the live setup again. 
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THE STATS OF A PLAYER DON´T APPEAR IN THE SCREEN 

 

If the stats for the batter / pitcher don’t appear in the screen, after having done the correct 

procedure described in the Data Entry Guide, we will proceed as follows:   

 

> Go to SCCP > Game Scoring > B > 2x Enter > Statistics > Load stat files > Yes for each team 

 

    

 

 

Then, we go to > SCCP > Game Reports > Games > find your game > Settings > Load stat files 

 

 Besides, to show the stats on screen, remember it is necessary that in the list of teams of SCCP, the Option 

‘Select all’ must be activated. (It is in the last part of the list). 

 

To check this:  

 

Click Teams > Select League All Teams > OK 
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ATTACHMENT 1: SUMMARY OF THE TASKS OF THE CENTRAL OPERATOR/SCORING DIRECTOR  

 

BEFORE THE COMPETITION 

- Create a directory and insert the teams and the rosters 

- Create txt files from the rosters to put in the ‘Games’ folder on the server 

- Check all settings of the different report options, html etc. 

- Copy the top.htm and bot.htm files from the server into the TASBS folder of the C-drive. 

 

If the competition is played in several cities/fields, and there are LIVE games:  

 

o Unify the communication system and methods between the CO and the Data Entry: use of Skype, 

unify the name of the files for the games, the passwords and login to enter the website, etc. 

o Verify that all DE have the correct data of the server and the target directory in their computers, and 

the folders used in the program Leech FTP are correctly selected.  

o Coordinate (or do it yourself) before the competition, so that all the DE’s have the same OPTIONS 

selected for the game, settings, reports... 

o Elaborate and control the rosters. Coordinate and communicate to all DE the possible modifications 

to the Rosters.  

o Check if the internet connection is working 

o Decide which kind of information the Data Entry must write at the end of the game, when they do 

the Wrap – Up Game, respect WON / LOST GAMES for teams, and pitchers credits as well.  

o Ask the DE to put the word ‘live’ in the inning box of the game in the website before the game starts 

o Ask the DE to check the game files with the final score-sheet by using COMPOS 

 

AT THE END OF EACH GAME:   

o Import the game sent by any DE (if they are LIVE games). You should receive the .gam .pos and .ply 

files. 

o Make sure that the DE put the box-score on the web, or do it yourself. 

Insert the data to complete the “Wrap Up Game” (adding the info relative to that game):  

check the number of won/lost games for each team 

write the number of won/lost/saved games for each pitcher 

 

Check that the information in the score sheet (plays and data) and the info inserted in the program is 

exactly the same by using Compos 

 

AT THE END OF EACH DAY OF COMPETITION:  

o Elaborate the Daily Report in paper and in .pdf format. Distribute (and print, if needed) this report.  

o Put the .pdf version of the report in the website of the competition.   

o Elaborate the Standings in the website.  

o Generate all files into HTML in Game Reports and perform the conf/tour generate in Season 

Reports. These files have to be uploaded to the website to show actual statistics.  

o Create the new updated daily folder and put it on the server, so the DE can download it the next 

day 
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DURING THE COMPETITION 

o Stay in contact during the complete competition with a contact person of the CEB Scoring 

Commission. 

o Stay in contact at all times with the data entry scorer(s) of the tournament. 

o Stay in contact with LOC and TC about all scoring and statistics matters.  

o Check all score-sheets on scoring rules, correct where necessary after discussion with the head 

scorer and make sure all score-sheets are closed. 

 

AFTER THE COMPETITION 

o compress the complete competition folder into a zip file and put it on the server and send it per e-

mail to scorer@baseballeurope.com  

o add the Word files of the Daily Report to the server and send all score-sheets to the address 

provided by CEB Scoring Commission 
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ATTACHMENT 2: WHAT HAS TO BE IN THE DAILY REPORT? 

(you will receive a compulsory format of the CEB Scoring commission) 

 

FIRST REPORT 

 Front page: banner of the CEB website –logo of the tournament –blue box with ‘Daily Report 0’. 

Mention the date under the numbering of the Daily report. 

  Officials: copy from the CEB website 

 Rosters: copy from the CEB website 

 Teams – Schedule: copy from the CEB website 

 Technical Appointments: given to you by the TC.  

Use the format given for the daily report:  

First line: Game – At time – Venue - Pool – Home Team – Visiting Team 

Second line: Game number – time as hh:mm - name of the venue – which pool - Name home 

team (COUNTRY CODE) – flag home team – flag visiting team – Name visiting team (COUNTRY 

CODE) 

Official names: First name Last name (COUNTRY CODE), do not use country flags 

 

 SECOND REPORT and further (until the final report) 

 Front page: as described for the first report 

The report of the first day with games is called ‘Daily report 1’ and will be saved as 01.pdf 

 Schedule: use a copy of the CEB website in which the result is mentioned 

 Standing: use a copy of the CEB website and put it on the same page as the schedule 

 Game summary: mention the result of the game in the header of the Game summary, under the 

team names. Put the line score and the composite box in the Daily Report. All other 

information is in the website.  

 Technical Appointments: as described for the first report 

 U12 mandatory rest chart (only for U12 juveniles tournaments). 

 

Leader summary and Team stats will be uploaded on the website as of Playing Day 2 (not for U12 juveniles 

tournaments!). We do not publish them in the daily report. 

 

 

Announcements of the Technical Commission: will only be used if there is an official communication from 

the TC regarding schedule changes, ejections or suspended players. You will receive the official 

communication from the TC, this is not a decision/communication of the Scoring Director). This message 

must be signed always with the name of the Technical delegate of the tournament and "Technical 

Commission"  
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FINAL REPORT 

 Front page 

  The final report is called ‘Daily report Final’ and will be saved as final.pdf 

 Final standing: standing – flag – name of the team (differs in front size according to standing) – 

  country code 

  Individual awards:  Flag – Name of the player in bold – name of the team (not bold) – country code -  

    mention the average  

  (no individual awards for U12 juveniles tournaments) 

 Officials: copy from the CEB website 

 Rosters: as mentioned in report 0 (first report) = copy from the CEB website 

 Teams – Schedule - Standing: copy from the CEB website  

 Game summaries (ordered by number) of all games.  

   Here you put for every game the result, the line score, as well as the composite.  

   Write the team names in the composite box in bold. 

  The first line under the composite contains the names of the umpires. 

   Complete the names, so you read: LAST NAME First name (COUNTRY CODE). 

  Add the scorers’ names directly under the umpires (second line). 

   On the third line mention the TC. 

  All other information to be mentioned under Game Notes (delete the number of the game). 

 Team stats 

 Leader’s summary (not for U12 juveniles tournaments): use the document ‘Player leaders’ 

 U12 mandatory rest chart (only for U12 juveniles tournaments) – complete the table 

 List of abbreviations 

 

 

EXCEPTIONS 

- Daily report relegation games: only rosters / game files / no awards 

- Daily report juveniles: no individual awards, no leaders summary 

- In all youth competitions (except of U12) and all Cup competitions we will have an award for the best  

  pitcher of the tournament and not for the pitcher with the best ERA. 

 

 

When you are not sure about the content of your Daily Report, contact the Scoring Commission by 

mail scorer@baseballeurope.com . And remember: as long as you have a Word file of your Daily Report, it 

is possible to make changes and upload a corrected version. 
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ATTACHMENT 3: SCORER’S PROTOCOL 
 

 
2 SCORER SYSTEM: 

Head scorer + Data Entry scorer 

 

 HEAD SCORER DATA ENTRY 

 
Before the game 

Ask the TC for the line-up and prepare 
the score-sheet. Use the official 
rosters of the competition. 

Check the internet connection. Prepare the 
game set-up, insert the line-up and prepare 
the game for the live transmission.  
If requested, elaborate and distribute the 
pre-game report. 

 
 
 
 
 
During the game 

Score the game in the official score-
sheet according to the CEB Scoring 
system. 

Insert all the plays called by the Head Scorer 
(reference: DE CEB Manual). 

Take all decisions about judgments: 
hit/error, RBI, PB/WP, credits… (*) 

Main responsible for pitch count: he/she 
calls each pitch.  

Communicate with the announcers 
and the scoreboard operator. 

Communicate with the Scoring Director (in 
case the SD is not in the scoring cabin) via 
Skype.  
Keep the Skype connection open during the 
whole game. 

Main responsible for substitutions. 
(He/she focuses on pitcher, catcher 
and infielders)  

Collaborate in keeping an eye on 
substitutions. (He/she focuses on 
outfielders) 

 
 
 
At the end  
of the  game 
(in this order) 

Close the score-sheet.  
 

Wrap up the game, upload the game file to 
the server, update the website and export 
the game to the Scoring Director. 

Check the totals with the data of the 
composite box in the computer.  
In case of differences, check the score-
sheet and correct. 

Check all data of the composite box with the 
data in the score-sheet.  
In case of differences, correct the data entry, 
upload the new version to the server and 
send the corrected files to the Scoring 
Director. 

Keep the score-sheets and line-up 
together and give them to the Scoring 
Director. 

Keep the CEB computer with you for the 
next game. 

 
* It is up to the Scoring Director to determine that the Data Entry scorer is the scorer in charge for judgment 
decisions; in this case the scorer on paper will not act as Head Scorer. 
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3 SCORER SYSTEM: 
Head scorer  + Assistant scorer + Data Entry scorer 

 

 HEAD SCORER ASSISTANT SCORER DATA ENTRY 

 
Before the 
game 

Ask the TC for the line-up 
and prepare the score-
sheet. Use the official 
rosters of the 
competition. 

Prepare the special score-
sheet for the pitch count.  

Check the Internet connection. 
Prepare the game-set up, insert 
the line-up and prepare the game 
for the live transmission.  
If requested, elaborate and 
distribute the pre-game report. 

 
 
 
 
 
 
During the 
game 

Score the game in the 
official score-sheet 
according to the CEB 
Scoring system. 

Score the game in the 
pitch count sheet 
according to the CEB 
Scoring system. 

Insert all the plays called by the 
Head Scorer. (reference: DE CEB 
Manual). 

Take all decisions about 
judgments: hit/error, RBI, 
PB/WP, credits… (*) 

Main responsible for 
pitch count: he/she calls 
each pitch.  

Inserts the pitches called by the 
Assistant Scorer.  

Communicate with the 
announcers and the 
scoreboard operator. 

 Communicate with the Scoring 
Director (in case the SD is not in 
the scoring cabin) via Skype.  
Keep the Skype connection open 
during the whole game. 

Main responsible for 
substitutions. 
(He/she focuses on 
pitcher, catcher and 
centerfielder)  

Collaborate in keeping an 
eye on the substitutions. 
(He/she focuses on 
shortstop, 3rd baseman 
and leftfielder) 

Collaborate in keeping an eye on 
the substitutions.  
(He/she focuses on 1st and 2nd 
basemen and rightfielder) 

 In between innings, check 
the pitch count number 
with the Data-entry. 

In between innings, check the 
pitch count number with the 
Assistant Scorer. Use the pitch 
window before you press P to 
check in between the inning. 

 
 
 
 
 
At the end  
of the game 
(in this 
order) 

Close the score-sheet.  
 
 
 

Close the score-sheet, 
count the total of pitches 
for each pitcher.  
 

Wrap up the game, upload the 
game file to the server, update 
the website and export the game 
to the Scoring Director. 

Check the totals with the 
data of the composite box 
in the computer.  
In case of differences, 
check the score-sheet and 
correct. 

Check the number of 
pitchers with the data of 
the composite box in the 
computer. 
In case of differences, 
find the source. 

Check all data of the composite 
box with the data in the score-
sheet. 
In case of differences, correct the 
data entry, upload the new 
version to the server and send 
the corrected files to the Scoring 
Director. 

Keep the score-sheets, 
pitch count sheets and 
line-up together and give 
them to Scoring Director. 

 Keep the CEB computer with you 
for the next game. 

* It is up to the Scoring Director to determine that the Data Entry Scorer or the Assistant Scorer is the scorer 
in charge for judgment decisions; in this case the scorer writing the original score-sheet will not act as Head 
Scorer. 


